rssLink RSS for all categories
 
icon_red
icon_green
icon_red
icon_red
icon_blue
icon_green
icon_green
icon_red
icon_red
icon_red
icon_orange
icon_green
icon_green
icon_green
icon_green
icon_blue
icon_green
icon_orange
icon_red
icon_green
icon_red
icon_red
icon_green
icon_red
icon_red
icon_red
icon_red
icon_orange
icon_green
 

FS#8586 — FS#12455 — Old (ancient) PHP versions

Attached to Project— Hosting
Modernization
all (Plan hostings)
Planned
0%
With the aim of improving and securing OVH services, we would like to inform our customers to discontinue the use of older PHP versions, which are no
longer maintained by the editor.

It actually concerns PHP versions 4, 5.3 and inferior.

In the future, we may have to stop allowing these older versions. We recommend that you to watch for regular updates of
your pages.

If your website uses an obsolete version of PHP, an e-mail will be sent to you with details.

To help you in the check of your PHP configuration, and update if necessary, a guide is available :
http://www.ovh.co.uk/g1207.php-configuration-web-hosting-2014
Comment by OVH - Tuesday, 12 May 2015, 11:34AM

To improve and safeguard your services, the following versions of PHP will no longer be supported from 24/09/2015:

* PhP 4.x (fin de vie depuis + de 6 ans)
* PhP 5.2 (fin de vie depuis plus de 4 ans)
* PhP 5.3 (fin de vie depuis plus de 6 mois)

You will no longer be able to choose a version via .htaccess.

These versions will be automatically replaced by PHP 5.4, for your websites and your planned tasks. We strongly advise you to test your website and planned tasks with the new versions from now.

An email has been sent or is being sent to customers impacted.

For more information about lost PHP features and migration guides, go to the official website: http://php.net/eol.php

N.B.: old 60Free and Demo1G packages are not impacted by this status task.