rssLink RSS for all categories
 
icon_red
icon_green
icon_red
icon_red
icon_blue
icon_green
icon_green
icon_red
icon_red
icon_red
icon_orange
icon_green
icon_green
icon_green
icon_green
icon_blue
icon_green
icon_orange
icon_red
icon_green
icon_red
icon_red
icon_green
icon_red
icon_red
icon_red
icon_red
icon_orange
icon_green
 

FS#2340 — FS#6308 — kernel security defect >= 2.6.39

Attached to Project— Distributions/OS
Incident
Linux
CLOSED
100%
Vulnerability in Linux kernels 2.6.39 and later enable a local user to gain root privileges.
Many exploits are available.

OVH kernels (installed on most distributions) are not concerned (2.6.38).
RHEL6 distribution with its own kernel is vulnerable, a corrective is ​​available: https://rhn.redhat.com/errata/RHSA-2012-0052.html

If you have recompiled your own kernel, you can apply the following patch: http://git.kernel.org/linus/e268337dfe26dfc7efd422a804dbb27977a3cccc
If you use the Ubuntu kernel on 11.10: http://www.ubuntu.com/usn/usn-1336-1/

CVE-2012-0056
Date:  Monday, 06 February 2012, 08:01AM
Reason for closing:  Done